archive2009-14.pdxradio.com » Politics and other things

Dead air

(14 posts)

  1. motozak3
    Member

    .

    Posted on February 14, 2012 - 05:36 PM #
  2. Andrew
    Member

    Are you using Gnome desktop? If so, go to Keyboard under Preferences (or System Settings), then click on the Layouts tab, then click on the Options button. Click the + next to Compose Key Position and choose the key you want to assign to Compose.

    Posted on February 14, 2012 - 05:42 PM #
  3. motozak3
    Member

    Posted on February 14, 2012 - 05:46 PM #
  4. Andrew
    Member

    Oh, well, have fun figuring it out in KDE!

    Posted on February 14, 2012 - 05:48 PM #
  5. motozak3
    Member

    Posted on February 14, 2012 - 05:50 PM #
  6. outsider
    Member

    Dang moto, you talk too much!

    Posted on February 14, 2012 - 06:44 PM #
  7. motozak3
    Member

    Posted on February 14, 2012 - 06:55 PM #
  8. pdxgary98
    Member

    Moto I see nothing and I hear nothing... get a new transmitter.

    Posted on February 15, 2012 - 02:47 AM #
  9. scowl
    Member

    Are you using Gnome desktop? If so, go to Keyboard under Preferences (or System Settings), then click on the Layouts tab, then click on the Options button. Click the + next to Compose Key Position and choose the key you want to assign to Compose.

    OK, I did this. What will happen when I hit the key I assigned to Compose?

    Posted on February 15, 2012 - 10:08 AM #
  10. motozak3
    Member

    http://en.wikipedia.org/wiki/Compose_key

    (Can you hear me now? Come on back come on back!)

    Posted on February 15, 2012 - 11:49 AM #