archive2009-14.pdxradio.com » Portland Radio

  1. Gabe
    Member

    Over the last few hours, I've noticed that KYCH, KWJJ, and KGON all have audio problems. The songs seem to be skipping. That is, one second or so of audio Will be skipped in a song. I bet it's a problem with a server, either locally or at a central location.

    Posted on July 10, 2014 - 01:57 PM #
  2. Gabe
    Member

    I should have clarified that it's not one second of each song that is skipped. Rather, several times a minute the audio jumps ahead about a second.

    Posted on July 10, 2014 - 01:59 PM #
  3. Herzfeld
    Member

    I know this is probably a dumb question, but are you talking about their air signal or their web streams?

    Posted on July 10, 2014 - 03:47 PM #
  4. Gabe
    Member

    I was referring to their air signals. But I realized something. All of that listening was done in my car on my HD radio. I live in Salem, where the signals aren't as strong, so often my radio gracefully fades into the analog feed when the signal gets weak. I manually switched back and forth from digital to analog modes, and discovered that the HD signals are not aligned with the analog signals. The HD was delayed by a second or so. Usually they are essentially aligned. so that explains the "skipping" that I perceived.

    Posted on July 10, 2014 - 07:09 PM #
  5. Kent.Randles
    Member

    Entercom Portland's cool box that helps me keep the FM analog and HD1 audio in sync died and is not yet back from being repaired/upgraded.

    I should have it back by the end of the week.

    Posted on July 14, 2014 - 05:59 PM #